Schlechtes Airbrush-Ergebnis mit Enamel 74 dunkelgrau

Antworten
Benutzeravatar
paul-muc
Beiträge: 1087
Registriert: Mo 17. Aug 2015, 10:21

Ich versuche, ein Schiffsdeck mit Revell Enamel 74 dunkelgrau mit Spritzpistole zu spritzen. Ich bin jetzt beim 4. Versuch mit unbefriedigendem Ergebnis. Ich bekomme jedesmal eine sandpapierartige Oberfläche, machmal, im selben Arbeitsgang, sogar unterschiedliche Oberflächenstrukturen, obwohl sie direkt nebeneinander liegen. Inzwischen habe ich einen Farbtopf verbraucht.
Das Verdünnungsverhältnis ist ungefähr 2 Teile Farbe, ein Teil Verdünnung, der Arbeitsdruck liegt um 1,5 bar. Ich will jetzt alles abschleifen (Revells Paint Remover hat nichts gebracht) und einen neuen Durchgang wagen und es dieses Mal mit Aqua Color versuchen, obwohl mir Mattschwarz einmal die Düse verstopft hat.
Nur, was läuft falsch? Ich habe jahrelange Erfahrung und bin jetzt etwas verunsichert, insbsondere, weil der Schiffskörper anschließend noch in weiß und dunkelrot für den Unterwasserrumpf zu spritzen ist und es dann klappen sollte.
Danke für jeden Hinweis.
Benutzeravatar
Oliver Bizer
Beiträge: 2396
Registriert: Mi 27. Jun 2012, 16:18
Wohnort: Havixbeck

Ich kann Dir leider nichts sagen zur Airbrush aber für das entfernen hätte ich einen Tipp.
Nimm einfach Backofenspray, das erspart Dir das schleifen.
Einsprühen und über Nacht einwirken lassen und dann abspülen
Benutzeravatar
paul-muc
Beiträge: 1087
Registriert: Mo 17. Aug 2015, 10:21

Danke für die Empfehlung, aber "SIDOL Backofen & Grill" mit der 10 Minuten Kraftformel hat die Farbe nach 10 Stunden noch nicht einmal angelöst. Scheint wohl das falsche Mittel zu sein (ein anderes stand nicht im Regal). Ich habe jetzt mit dem Abschleifen angefangen.
OFW
Beiträge: 506
Registriert: Do 28. Jun 2012, 10:12

Moin
Wenn Du jahrelange Erfahrung hast dann frage ich mich warum Du immer noch mit diesen Enamelfarben arbeitest bzw mit Aqua Color. Ok manche können damit brushen. Ich zB nicht bzw mache erst gar nicht den Versuch diese Pampe durch meine Airbrush zu blasen. Warum verstopft schwarz Deine Düse. ?? Weiß müßte eher die Düse verstopfen da Weiß höher pigmentiert ist. Zu Deinem Problem. Eine körnige Oberfläche bei Kunstharzlack ist eigentlich nicht die Norm. Hast Du zum verdünnen Terpentin genommen. ? Wenn ja dann sind wahrscheinlich die Pigmente mit dem Verdünner verklumpt bzw die Farbe schon in der Luft teilgetrocknet. Ursache kann hoher Sprühdruck sein (über 2 bar) oder der Verdünner reagiert extrem heftig. Mußt mal etwas testen Nitroverdünner, Azeton, Terpentinersatz oder ein anderes Nitrolack-lösendes Mittelchen.
Du kannst auch die Farbe mit Klarlack vermischen um so einen "glatten" Lackauftrag zu bekommen aber wie gesagt erstmal den Verdünner testen.

OFW
Benutzeravatar
SharkHH
Beiträge: 875
Registriert: Mo 27. Apr 2015, 12:34

Ich bin über Dein Mischungsverhältnis gestolpert. Ich habe die Revell Enamel-Farben mit dem Revell Color Mix im Verhältnis von 1:1 gemischt. Bei ähnlichem Druck hat das bei mir gut funktioniert. Ich habe so die Rümpfe meiner Bismarck und meines RC-Schleppers ODIN (beide jeweils 120 cm lang) sauber lackiert bekommen.

Bei den Aquas von Revell verwende ich das gleiche Mischungsverhältnis.

Und zum Ablösen der Farbe würde ich mal Isopropanol versuchen. Damit habe ich gute Erfahrungen gemacht. Ich gehe davon aus, dass Du die entsprechenden Warn- und Gesundheitshinweise beachtest. ;)

Gutes Gelingen.
Make glueing great again.
Mein bisheriges Schaffen
Benutzeravatar
paul-muc
Beiträge: 1087
Registriert: Mo 17. Aug 2015, 10:21

Ich habe das Deck jetzt mit Aqua Color gespritzt und das Ergebnis scheint soweit in Ordnung zu sein. Die Mischung 1:1 schien mir anfangs etwas krass, denn auf der Verdünnerflasche werden 1:4 bzw. 1:3 angegeben. Ich habe es deshalb zunächst mit 2:3 versucht, aber die Düse (0,3) war sofort verstopft und musste erst einmal gereingt werden, bevor es mit stärkerer Verdünnung weiter ging. Zeitweise habe ich die Nadel sogar ganz aus der Düse gezogen, damit überhaupt ein Farbstrahl herauskam. Irgendwie ist mir die Emaille-Farbe sympathischer. Vielleicht ist es eine Sache der Gewöhnung, denn als ich mit dem Modellbau anfing, gab es noch keine Acryl-Farben.
Nach reiflicher Überlegung liegt der ursprüngliche Fehler wohl an meiner schlechten Angewohnheit, dann, wenn ich eigentlich fertig bin, aber noch Farbe im Topf habe, noch einmal voll drüber zu halten (damit auch wirklich überall etwas hinkommt und sich ein gleichmäßiger Farbauftrag ergibt). Ich denke, wegen des breiteren Strahls spritze ich dann unwillkürlich aus größerem Abstand und die Farbpartikel trocknen unterwegs schon an und verbinden sich nicht mehr mit der aufliegenden Farbschicht. Und dunkelgrau matt ist wohl nicht so tolerant wie Glanzfarben.
Das war das. Das nächste Mal weiß ich Bescheid.
Antworten

Zurück zu „Allgemeines“