Aqua Color, Messing 36192

Benutzeravatar
Chowhound
Beiträge: 395
Registriert: Mi 17. Jul 2013, 13:23
Wohnort: Im Speckgürtel von Berlin
Kontaktdaten:

Hallo zusammen (und speziell Jens),
habe ein merkwürdiges Phänomen mit Revell Aqua Messing (gekauft vor ca. 7 Monaten). Habe vor ein paar Tagen das Farbdöschen aufgemacht, da ich etwas Messing brauchte. Nach dem Umrühren war das Messing nur eine braune Brühe! Dose war gut verschlossen, und wird, wie alle Farben, die ich habe, mindestens 1X im Monat durchgeschüttelt. Irgendwas stimmt da nicht, da dieses Phänomen bei anderen Farben nicht auftaucht! Auch intensives Umrühren (länger als 2 Minuten!) änderte nichts. In anderen Foren wurde das "Zersetzen" der Farbe auch schon beobachtet! Vielleicht sollte Revell da mal ein wenig nacharbeiten, damit man nicht jedes Mal, wenn man Messing für ein Bauteil braucht, eine neue Dose kaufen muß! :evil:

Gruß
Jürgen
Zuletzt geändert von IchBaueAuchModelle am Mi 18. Mai 2016, 07:36, insgesamt 1-mal geändert.
Grund: Titel ergänzt
Alle elektrischen Geräte funktionieren intern mit Rauch. Wenn er entweicht, sind sie defekt.
IchBaueAuchModelle
Moderator (Revell)
Beiträge: 4117
Registriert: Mi 9. Apr 2014, 10:41
Wohnort: bei BN
Kontaktdaten:

Das Selbe habe ich auch bei Kupfer. Langes Rühren hilft da wohl. Echt lange...
__________________
Es grüßt Christian Bild
Mein Portfolio
Benutzeravatar
jcvonbuseck
Beiträge: 223
Registriert: Mo 28. Jan 2013, 20:52

Lustig - genau mit Messing hatte ich das gleiche Ergebnis auch am Montag - trotz Rühren sah es aus wie Dünnsch... mit Sand - also nix mehr mit pinseln sondern TONNE...
Bei Gold hat es sich genau so verhalten - allerdings kurz vor Weihnachten!

LG - Michael
Benutzeravatar
Kafens
Beiträge: 647
Registriert: Do 23. Aug 2012, 16:07

Andere Farbhersteller (wie z.B. Tamiya, Vallejo, Gunze, Alclad u.s.w.) kann Wunder wirken...!
Meine Tamiya-Kupferfarbe (X6-Copper) habe ich jetzt seit ca. 10 Jahen in gebrauch
und die funzt noch immer. Bissi umrühren schon gebrauchsfertig ;)
Benutzeravatar
Chowhound
Beiträge: 395
Registriert: Mi 17. Jul 2013, 13:23
Wohnort: Im Speckgürtel von Berlin
Kontaktdaten:

Moin zusammen,
da dies mir nicht das erste Mal passiert ist, habe ich meine Metalltöne versuchsweise auf Vallejo umgestellt. Denke mal, die Revell-Farben haben da Metallpigmente drin, die sich sehr schnell zersetzen oder oxidieren. Wobei ich eher auf oxidieren tippen würde. Nachdem es mir aber nicht alleine so zu gehen scheint, habe ich Stefan mal ne PN geschickt. Vielleicht kann der ja mal bei seinem "Brötchengeber" nachhaken.

Gruß
Jürgen
Alle elektrischen Geräte funktionieren intern mit Rauch. Wenn er entweicht, sind sie defekt.
Benutzeravatar
Stefan (Revell)
Administrator
Beiträge: 1423
Registriert: Sa 1. Mär 2014, 09:15
Kontaktdaten:

Hallo zusammen,
ich hatte die Frage einmal an unsere PMs weitergeleitet. Dazu habe ich heute folgende Antwort erhalten.

"Vor allem die Farben mit Metallic-Anteil neigen nach kurzer Standzeit dazu, das sich die einzelnen Bestandteile trennen und sich als feste Masse am Boden absetzen. Mit einem Pinsel vom Boden lösen und ganz langsam rühren. Evtl noch 1 – 2 Tropfen Wasser beimischen. Mit Geduld kann man die Farbe dann wieder auflösen und gebrauchsfertig mischen. Der Vorgang dauert allerdings einige Minuten."

Grüße Stefan
Revell GmbH, Henschelstraße 20-30, 32257 Bünde
Besucht unsere Website unter https://www.revell.de
Benutzeravatar
jcvonbuseck
Beiträge: 223
Registriert: Mo 28. Jan 2013, 20:52

...
also ganz ehrlich:
da ich ja kein Messing hatte, es aber brauchte, hab ich gerührt und gerührt und ein bisschen Wasser beigegeben und gerührt...

In Anlehnung an die Märchen:
... und wenn er nicht gestorben ist, dann rührt er noch heute.... :mrgreen:

Ne sorry - Messing: Tonne!

Auch bei Gold sind die Pigmente so grob - da kannst du rühren wie ein Weltmeister - nach kurzer Zeit trennen sich die Komponenten wieder!
panzerchen
Beiträge: 2402
Registriert: Mi 27. Jun 2012, 20:22
Wohnort: Neckarsulm

Nun Stefan, dann darf ich Dich bitten, unsere ( eigentlich meine, aber ich glaube diesmal stehe ich nicht alleine da ) Reaktion auf die Reaktion "Deiner" PM ( was heißt das ? ) zurückzuleiten !
Daß sich die Partikel in metallic-Farben absetzen ist bekannt, das ist bei allen Herstellern, auch dem Wettbewerb, so.
Da mäkelt auch niemand dran rum.

Aber hier geht es offensichtlich um etwas ganz Anderes als ordinäres physikalisches Absetzen, nämlich um Veränderung des Farbtones an sich !
Mir ist genau dasselbe mit Gold geschehen, nach exzessivem ( ! ) Rühren war zum Schluß nur noch eine grüngraue Pampe im Döschen !
Wenn es nur Absetzen der Partikel wäre, dann müßte zumindest am Boden eine Schicht verdichteten "Goldes" zu erkennen sein, ist es aber nicht.

Ich gehöre wirklich nicht zu den notorischen REVELL-Schmähern wie sie mir tws. in anderen Foren begegnet sind, aber in diesem Fall muß ich die genannten Beanstandungen leider verärgert bestätigen.

Die obige "Stellungnahme" der PM erscheint mir doch ein bißchen als Beschwichtigungsmaßnahme !
....Gefährlich für das Image..... ( :? )
Benutzeravatar
Stefan (Revell)
Administrator
Beiträge: 1423
Registriert: Sa 1. Mär 2014, 09:15
Kontaktdaten:

Hallo Panzerchen,

mit PM ist der zuständige Produktmanager gemeint. Ich nehme die Antwort mit auf meine Kappe. Habe mir schon gedacht das die Antwort als Beschwichtungsmaßnahme angesehen wird. Aber ich gebe das gerne entsprechend weiter. Ohne ehrliches Feedback können wir das auch nicht verbessern.

Mal sehen was ich rausbekomme.

Grüße Stefan
Revell GmbH, Henschelstraße 20-30, 32257 Bünde
Besucht unsere Website unter https://www.revell.de
Benutzeravatar
Chowhound
Beiträge: 395
Registriert: Mi 17. Jul 2013, 13:23
Wohnort: Im Speckgürtel von Berlin
Kontaktdaten:

Hallo Stefan,
wie schon mehrfach angemerkt, bringt rühren da nichts mehr. Da ich der Nummer mit dem Wasser nicht so ganz getraut habe, habe ich sogar original Revell-Aqua-Verdünner genommen. Erst nur ein paar Tropfen, aber ohne Erfolg. Selbst bei reichlich Zugabe hat sich da nichts geändert, ausser das ich jetzt ein randvoll gefülltes Döschen "Dünnsch..." habe. Vielleicht sollte ich euch mal das Döschen schicken, damit euer PM das dem Labor übergibt. Eventuell kommt ihr damit dem Geheimnis auf die Spur.

Gruß
Jürgen
Alle elektrischen Geräte funktionieren intern mit Rauch. Wenn er entweicht, sind sie defekt.
Benutzeravatar
Stefan (Revell)
Administrator
Beiträge: 1423
Registriert: Sa 1. Mär 2014, 09:15
Kontaktdaten:

Hallo Jürgen, ja ich möchte dich wirklich bitten uns die Dose zu schicken. Ich schicke Dir eine PN. Wenn es nicht zu viel Aufwand macht bitte noch mla kurz in einen 2-3 Zeiler das Problem beschreiben.

Gruß Stefan
Revell GmbH, Henschelstraße 20-30, 32257 Bünde
Besucht unsere Website unter https://www.revell.de
Benutzeravatar
Chowhound
Beiträge: 395
Registriert: Mi 17. Jul 2013, 13:23
Wohnort: Im Speckgürtel von Berlin
Kontaktdaten:

Hi Stefan,
wird gemacht. Ist ja schließlich zum Wohle aller! :D Komme aber erst nächste Woche dazu, das Döschen zu verschicken.

Gruß
Jürgen
Alle elektrischen Geräte funktionieren intern mit Rauch. Wenn er entweicht, sind sie defekt.
IchBaueAuchModelle
Moderator (Revell)
Beiträge: 4117
Registriert: Mi 9. Apr 2014, 10:41
Wohnort: bei BN
Kontaktdaten:

Ich habe das nicht bei Gold oder Messing. Nur bei Kupfer. Ich rühre die Tage nochmal und gucke, was dabei raus kommt. Bei Messing geht es - nach längererm Rühren. Wobei sich die Farbe dann auch wieder zusehnlich "zurückbildet". Ich teste das nochmal...
__________________
Es grüßt Christian Bild
Mein Portfolio
Benutzeravatar
Chowhound
Beiträge: 395
Registriert: Mi 17. Jul 2013, 13:23
Wohnort: Im Speckgürtel von Berlin
Kontaktdaten:

Hi IchBaueAuchModelle ,
also bei Gold und Silber gab es wohl auch noch nie Probleme. Bei Kupfer und Messing dagegen schon, wie mehrere User festgestellt haben. Da half auch kein langes rühren etc. Revell sollte eigentlich schon zwei Proben (Messing und Kupfer) von mir haben. Stefan wollte sich dann dazu äussern, sobald Ergebnisse vorliegen.

Gruß
Jürgen
Alle elektrischen Geräte funktionieren intern mit Rauch. Wenn er entweicht, sind sie defekt.
Benutzeravatar
Stefan (Revell)
Administrator
Beiträge: 1423
Registriert: Sa 1. Mär 2014, 09:15
Kontaktdaten:

Hallo Jürgen, unser Kundenserviceleiter hat sich das Problem angenommen und wird sich auch direkt bei Dir melden. Viele Grüße Stefan
Revell GmbH, Henschelstraße 20-30, 32257 Bünde
Besucht unsere Website unter https://www.revell.de
Antworten

Zurück zu „Allgemeines“