Probleme / Fehler neues Design

Aktuelles rund um die Revell GmbH
Benutzeravatar
Dierk3er
Beiträge: 348
Registriert: Di 20. Nov 2012, 00:14
Wohnort: NRW

Mi 17. Jun 2015, 18:09

Also auf meinem iPad wird nur knapp die Hälfte des Bildschirm für die Inhalte des Forums genutzt.
Rechts daneben ist massig Platz.


Bild
Bild
"Das Leben ist zu kurz für schlechte Bausätze!"
Benutzeravatar
Stefan (Revell)
Administrator
Beiträge: 1419
Registriert: Sa 1. Mär 2014, 09:15
Kontaktdaten:

Mi 17. Jun 2015, 18:12

ok ich schaue es mir an :D
Revell GmbH, Henschelstraße 20-30, 32257 Bünde
Besucht unsere Website unter https://www.revell.de
Benutzeravatar
Toolman Toto
Beiträge: 1003
Registriert: Di 14. Aug 2012, 17:24
Wohnort: Krefeld
Kontaktdaten:

Mi 17. Jun 2015, 19:44

N'Abend!

Also, auf meinem Android Tablet sieht es gut aus. ;)
Kleiner Maßstab - große Leidenschaft!
Krefelder-Modellbauforum - Ausstellung am Niederrhein - Infos? Klick auf https://www.krefelder-modellbauforum.eu/
Benutzeravatar
Ex43er
Beiträge: 1336
Registriert: So 9. Feb 2014, 12:25
Wohnort: Saarbrücken

Mi 17. Jun 2015, 20:18

Dann hast Du es gut. Auf meinem Smartphone (Display ca. 10 cm) sieht das Ganze etwas gequetscht aus. Linker und rechter Text gehen teilweise ineinander über und fördern das Buchstaben-Raten :lol: :lol: :lol:
Wenn ich wüßte wie man ein Bild hochlädt hätte ich es mal gezeigt, vlt krieg ichs ja noch raus.
"Die größten Kritiker der Elche waren früher selber welche!"
Benutzeravatar
Jabo31
Beiträge: 969
Registriert: Do 28. Jun 2012, 06:27
Wohnort: Rhein-Erft-Kreis

Mi 17. Jun 2015, 21:37

Hallo zusammen!

Optik ist OK, wenn auch etwas farblos. Am PC läuft es einwandfrei auf dem Tab kann ich mich ni ht mehr abmelden. Wenn ich auf meinen Namen oben rechts tippe, erscheint nur kurz das Aufklapp Menü und bevor ich was auswählen kann, ist es auch schon wieder zu geklappt. So macht es dann weniger Spaß, aber ansonsten hat man sich schnell daran gewöhnt. Schon wäre noch, wenn man am Ende eines Threads angekommen ist, das unten links wieder direkt auf die Hauptseite käme, so man das wünscht. Die alte Version hatte das ja. Gruß, Udo.
Benutzeravatar
eupemuc
Beiträge: 3147
Registriert: Fr 29. Jun 2012, 17:55
Wohnort: Bavariae capitis

Do 18. Jun 2015, 00:05

Habe jetzt gesehen, dass es auch einfacher geht.
Das neue Design ist eindeutig gewöhnungsbedürftig. Den Gedanken von Udo hatte ich auch gleich:
Irgendwie farbloss, bzw. blass.
Warum gibt es oben den Link zur Revell-Homepage nicht mehr? War immer recht bequem.

Könnte man vielleicht ein "Test-Thema" einrichten. Dort könnte man dann einfach Sachen ausprobieren
wie Texte editieren oder Bilder einfügen.
Gruß, Eugen
Extra Bavariam nulla vita, et si vita, non est ita
Wenn nichts anderes angeben, liegt das Copyright meiner eingestellten Bilder bei mir. Verwendung nur mit meiner Erlaubnis.
Meine Bilder auf
Planespotters
Jetphotos
Pinkfroot
IchBaueAuchModelle
Moderator (Revell)
Beiträge: 3124
Registriert: Mi 9. Apr 2014, 10:41
Wohnort: bei BN
Kontaktdaten:

Do 18. Jun 2015, 07:48

Farblos: ja. Ein wenig. Wünschenswert: wenn es auch nur ein kleiner Rand wäre, der um eingebundene Bilder gezogen wäre.

Was mir jetzt auch aufgefallen ist: die Links sind weder unterstrichen noch andersfarbig (wenn man im Beitrag was verlinkt)

Auf meinem Smartfon nutzt das Forum zwar die ganze Seite, jedoch wird oben rechts auch gequetscht und die Links sind weder lesbar noch anklickbar. Auch wenn ich rein zoome wird es nicht besser. Unverständlich.

Bei den Balken von oben bis zum Text des Threads selbst finde ich die Leerbereiche ein wenig viel. 1/3 des Bildschirms werden damit ausgefüllt - hier im Schreibmodus z.B. fängt das Textfeld / Eingabefeld (das Wesentliche eben) erst bei der Hälfte des Bildschirms an. Die gelben Stellen meine ich:
Bild
Das Selbe auch unten. Zwischen Eingabefeld und Buttons ist doch recht viel Platz.


Ich halte auch nochmal die Uploadfunktion von Bildern fest ;) Das fehlt mir am Meisten.
__________________
Es grüßt
Christian Bild
Mein Portfolio
IchBaueAuchModelle
Moderator (Revell)
Beiträge: 3124
Registriert: Mi 9. Apr 2014, 10:41
Wohnort: bei BN
Kontaktdaten:

Do 18. Jun 2015, 07:55

Jabo31 hat geschrieben:Schon wäre noch, wenn man am Ende eines Threads angekommen ist, das unten links wieder direkt auf die Hauptseite käme, so man das wünscht. Die alte Version hatte das ja. Gruß, Udo.
Das Einizge, was ich gefunden habe ist eine "nach oben" Klickmöglichkeit
Bild
__________________
Es grüßt
Christian Bild
Mein Portfolio
Benutzeravatar
satori
Beiträge: 1636
Registriert: Mi 27. Jun 2012, 18:35
Wohnort: Winterthur/Kobe
Kontaktdaten:

Do 18. Jun 2015, 08:30

Leider kann ich mich auf dem IPad nicht mehr einloggen. Zudem macht mir dieses hell in hell zu schaffen. Ich bin nur noch immer sehr kurz in diesem Forum weil meine Augen nun extrem schnell ermüden.
Auch mit Steinen die Dir im Weg liegen kann man was schönes bauen!
IchBaueAuchModelle
Moderator (Revell)
Beiträge: 3124
Registriert: Mi 9. Apr 2014, 10:41
Wohnort: bei BN
Kontaktdaten:

Do 18. Jun 2015, 15:45

Super! Behoben: Bilder hochladen *daumenhoch* (nicht in diesem Bereich, aber sonst schon. Stichprobenartig natürlich nur gecheckt ;))
__________________
Es grüßt
Christian Bild
Mein Portfolio
Benutzeravatar
Stefan (Revell)
Administrator
Beiträge: 1419
Registriert: Sa 1. Mär 2014, 09:15
Kontaktdaten:

Do 18. Jun 2015, 15:47

satori hat geschrieben:Leider kann ich mich auf dem IPad nicht mehr einloggen. Zudem macht mir dieses hell in hell zu schaffen. Ich bin nur noch immer sehr kurz in diesem Forum weil meine Augen nun extrem schnell ermüden.
verstehe ich nicht. Vorher war es doch auch hell...
Revell GmbH, Henschelstraße 20-30, 32257 Bünde
Besucht unsere Website unter https://www.revell.de
Benutzeravatar
Stefan (Revell)
Administrator
Beiträge: 1419
Registriert: Sa 1. Mär 2014, 09:15
Kontaktdaten:

Do 18. Jun 2015, 15:55

Vielen Dank für eure zahlreichen Kommentare. Ihr würde mir einen Gefallen tun wenn wir das in einem Beitrag sammeln. Ihr müsst mir nicht alle Private Nachrichten schicken. Ich bin keinem böse wenn das eine oder andere euch nicht gefällt. Es gibt nichts was man nicht noch anpassen könnte. Jedoch einen Weg zurück gibt es nicht. Das ist auch darin begründet das Google, Seiten die nicht Responsive sind nicht im Ranking aufnimmt bzw. abstuft. Google und dieses Forum ist sehr wichtig für Revell was die Sichtbarkeit in den Suchmaschinen angeht. Satori mach doch bitte mal einen Screenshot von den Login Problem. Ich glaube das ist nur ein Cache Problem.

Stefan
Revell GmbH, Henschelstraße 20-30, 32257 Bünde
Besucht unsere Website unter https://www.revell.de
Benutzeravatar
Oliver Bizer
Beiträge: 2087
Registriert: Mi 27. Jun 2012, 16:18
Wohnort: Havixbeck

Do 18. Jun 2015, 17:18

T`schuldigung das ich Dich per PN genervt habe :oops:

Ich habe jetzt meine Probleme gelöst!
Alles im grünen Bereich bei mir :mrgreen:
:twisted: "Wenn es blutet, können wir es töten." :twisted:
Benutzeravatar
satori
Beiträge: 1636
Registriert: Mi 27. Jun 2012, 18:35
Wohnort: Winterthur/Kobe
Kontaktdaten:

Fr 19. Jun 2015, 07:58

Stefan (Revell) hat geschrieben:Satori mach doch bitte mal einen Screenshot von den Login Problem. Ich glaube das ist nur ein Cache Problem. Stefan
Hi Stefan
Ein Printscreen brauche ich nicht zu machen, denn die Seite wird richtig angezeigt. Es passiert einfach nichts wenn ich rechts oben auf das Zeichen drücke.
Den Cache habe ich geleert. Jedoch ohne Erfolg.
Auch mit Steinen die Dir im Weg liegen kann man was schönes bauen!
Benutzeravatar
Stefan (Revell)
Administrator
Beiträge: 1419
Registriert: Sa 1. Mär 2014, 09:15
Kontaktdaten:

Fr 19. Jun 2015, 08:22

Oliver Bizer hat geschrieben:T`schuldigung das ich Dich per PN genervt habe :oops:

Ich habe jetzt meine Probleme gelöst!
Alles im grünen Bereich bei mir :mrgreen:
Alles gut. Ich finde es nur besser wenn das alle lesen können. Vielleicht haben ja der ein oder andere auch das gleich Problem...
Revell GmbH, Henschelstraße 20-30, 32257 Bünde
Besucht unsere Website unter https://www.revell.de
Antworten

Zurück zu „Revell - Wettbewerbe, Aktionen & News“