Einbindung von Youtube-Videos

Allgemeines zum Modellbau, das für alle Bereiche interessant ist oder keinem zugeordnet werden kann
Antworten
Benutzeravatar
Jens (ehem. Revell)
Administrator
Beiträge: 449
Registriert: Do 21. Jun 2012, 16:59
Kontaktdaten:

Do 17. Okt 2013, 13:31

Hallo zusammen,

wir haben gerade etwas getüfftelt, damit ihr Videos einbetten könnt. Das hat sich als nicht ganz trivial herausgestellt und die Umsetzung ist auch nicht die allerkomfortabelste... aber ab sofort habt ihr die Möglichkeit, Videos von Youtube einzubetten:
Wie ihr sehen könnt, funktioniert das.
Das ganze sieht so aus. Ihr klickt auf den Button "youtube" und zwischen den Tags schreibt ihr dann die Videokennung vom Youtube-Video rein:

[*youtube*]QbrWTFI1-ho[*/youtube*]

Hier ist die Kennung fett markiert:
http://www.youtube.com/watch?v=QbrWTFI1-ho&feature=share&list=UULogY8UKKTwncU2DeZW22RA

Viele Grüße,
Jens
Benutzeravatar
satori
Beiträge: 1535
Registriert: Mi 27. Jun 2012, 18:35
Wohnort: Winterthur/Kobe
Kontaktdaten:

Do 17. Okt 2013, 14:25

Hoi Jens

Wird "Watch on Youtube.com" Funktion auch noch aktiviert?
Auch mit Steinen die Dir im Weg liegen kann man was schönes bauen!
Benutzeravatar
Jens (ehem. Revell)
Administrator
Beiträge: 449
Registriert: Do 21. Jun 2012, 16:59
Kontaktdaten:

Do 17. Okt 2013, 15:02

Hi satori,

das haben wir bisher noch nicht dengeln können, auch die Vollbildschirm-Funktioniert nicht.
Versprechen kann ich noch nichts.

Grüße
,Jens
Benutzeravatar
Onkel Markus
Beiträge: 280
Registriert: Mo 19. Nov 2018, 08:32
Wohnort: östliches Sauerland

So 9. Dez 2018, 12:22

Wurde die Funktion wieder abgeschaltet?
Das wäre schade.....
Benutzeravatar
Stefan (Revell)
Administrator
Beiträge: 1396
Registriert: Sa 1. Mär 2014, 09:15
Kontaktdaten:

So 9. Dez 2018, 19:09

Eigentlich nicht wenn dann aber wegen der DSGVO
Revell GmbH, Henschelstraße 20-30, 32257 Bünde
Besucht unsere Website unter https://www.revell.de
Benutzeravatar
Onkel Markus
Beiträge: 280
Registriert: Mo 19. Nov 2018, 08:32
Wohnort: östliches Sauerland

So 9. Dez 2018, 19:19

Hat doch noch geklappt. Die Anleitung ist wohl nicht ganz idiotensicher..... :mrgreen:
Habs nicht gleich kapiert und hatte dann zu allem Überfluss auch noch einen Schreibfehler drin.
Antworten

Zurück zu „Allgemeines“